User Tools

Site Tools


developersguide:minixonlinaroqemuarm

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
developersguide:minixonlinaroqemuarm [2015/08/06 11:53]
polycopter remove extra 'to'
developersguide:minixonlinaroqemuarm [2016/04/10 07:23] (current)
dcvmoole [Building Linaro Qemu] checking out an older version is no longer necessary
Line 9: Line 9:
 $ cd linaro $ cd linaro
 $ sudo apt-get build-dep qemu # to install the build dependencies of qemu $ sudo apt-get build-dep qemu # to install the build dependencies of qemu
-$ git checkout 72f7eb07b611766298fe2dc140533a0a6256b054 
 $ ./configure --target-list=arm-softmmu --prefix=$HOME/​qemu $ ./configure --target-list=arm-softmmu --prefix=$HOME/​qemu
 $ make $ make
Line 24: Line 23:
 If you run into problems booting Minix with Linaro Qemu current, try [[https://​launchpad.net/​qemu-linaro/​+milestone/​2012.12|QEMU emulator version 1.3.0 (qemu-linaro 2012.12)]]. It is known to work with Minix current. If you run into problems booting Minix with Linaro Qemu current, try [[https://​launchpad.net/​qemu-linaro/​+milestone/​2012.12|QEMU emulator version 1.3.0 (qemu-linaro 2012.12)]]. It is known to work with Minix current.
  
 +For reference: this page used to advise checking out an older version of qemu-linaro. This is no longer necessary; in fact, building the older version now no longer works on modern system. The qemu-linaro commit we previously recommended checking out was 72f7eb07b611766298fe2dc140533a0a6256b054.
developersguide/minixonlinaroqemuarm.txt · Last modified: 2016/04/10 07:23 by dcvmoole